Setting The Joinpoint Parameters

When using Joinpoint, work on each tab in sequence - from left to right, and from top to bottom within each tab. 

Input File Tab

On the Input File tab you will describe the data file to be analyzed by the Joinpoint program and select the options for the modeling of the data.

Method and Parameters Tab

Use the Method and Parameters tab to specify the modeling method, the criteria used to determine the locations of the joinpoints, autocorrelated errors options, the model selection method, APC/AAPC/Tau Confidence Intervals, and the AAPC segment ranges.

Advanced Analysis Tools Tab

Use the Advanced Analysis Tools tab to set options for pairwise comparisons, Jump Model/Comparability Ratio Model or multi group clustering.

 

 You can save all your settings in a Joinpoint session file by selecting File > Save As... from the top of the main window and choosing a name for the session file.

When you have made all of your selections on the Joinpoint tabs, click Execute Icon to execute the Joinpoint session.

Note, the session file is saved as part of the output file, so you can select Output > Retrieve Session to retrieve the session that was used to create the output, even if that session file wasn't specifically saved.

Once you have created your session, and you want to create a copy of this session that you can use in the future with different data sets, select File > Save Session Template As. See Joinpoint Session Template for more information.